1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot use "More Options" to Edit threads with attachments

Discussion in 'Troubleshooting and Problems' started by Overflame, Jun 16, 2015.

  1. Overflame

    Overflame New Member

    Hello, when I try to use "More Options" to edit threads with attachments I get this error:
    more options error.jpg
    Only the threads with attachments has problems in displaying the Edit>"More Options..." menu.

    I looked into Source Code:
    save-inline.jpg

    What I tried to do until now:
    1. Tried to edit with default style.
    2. Tried with different browsers (chrome and opera)
    3. I don't think is because of addons, as I have only 4 active.
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Try disabling CloudFlare temporarily and test again.
     
  3. Overflame

    Overflame New Member

    Yes, that was the problem, but how can I make this work on cloudflare?
     
    Last edited: Jun 16, 2015
  4. Overflame

    Overflame New Member

  5. Mike

    Mike XenForo Developer Staff Member

    Your example doesn't show any evidence of mixed content per se. You can check the browser console for more details.

    I do see RocketScript though, which isn't something we support.
     
    Overflame likes this.
  6. Overflame

    Overflame New Member

    Images attached
     

    Attached Files:

    • 1.jpg
      1.jpg
      File size:
      147.7 KB
      Views:
      10
    • 2.jpg
      2.jpg
      File size:
      141.6 KB
      Views:
      8
  7. Solidus

    Solidus Well-Known Member

    Disable Rocket Loader.
     
    Overflame likes this.
  8. Overflame

    Overflame New Member

Share This Page