1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 Cannot upgrade to 1.3 RC 2

Discussion in 'Installation, Upgrade, and Import Support' started by sweetpotato, Mar 5, 2014.

  1. sweetpotato

    sweetpotato Active Member

    Just tried to upgrade to 1.3 RC2 but it has error:
    How to fix please?
     
  2. Sheratan

    Sheratan Well-Known Member

    Check your server error log.
     
    sweetpotato likes this.
  3. sweetpotato

    sweetpotato Active Member

    Please help me look at this. I have no clue!
    Thank you very much,


     
  4. Jeremy

    Jeremy XenForo Moderator Staff Member

    That looks like a misconfiguration of mod_security.
     
  5. sweetpotato

    sweetpotato Active Member

    How to disable mod_security please? I never attempt to config it>
     
  6. sweetpotato

    sweetpotato Active Member

    Fixed it after deleting library
     
  7. oman

    oman Well-Known Member

    Did you delete the library directory?
     
  8. sweetpotato

    sweetpotato Active Member

    Yes, I deleted and make a new upload
     
    oman likes this.
  9. oman

    oman Well-Known Member

    Glad you worked a solution out.
     
    sweetpotato likes this.

Share This Page