1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Cannot login after movind to new server

Discussion in 'Troubleshooting and Problems' started by Hristo Avramov, Oct 12, 2015.

  1. Hristo Avramov

    Hristo Avramov Active Member

    I make a test on new server so I can migrate, I imported the database, everything looks the same at the front. The only problem is I cannot login with my user name(s).
    I went to the live site and I tried there in case I have forgotten my pass and no, it was okay to login there.

    Any thoughts why would this be?
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    What happens when you try to log in?

    Does the server meet the minimum requirements for XF?
     
  3. Hristo Avramov

    Hristo Avramov Active Member

    It says wrong password, and yes, it meets the minimal system reqs.
     
  4. Brogan

    Brogan XenForo Moderator Staff Member

    What is the PHP version on both servers?
     
  5. Hristo Avramov

    Hristo Avramov Active Member

    5.5 on the old and 5.2 on the new.
    How can I change my board url without logging in the control panel. I forgot about this.
     
  6. Brogan

    Brogan XenForo Moderator Staff Member

    That's why then.
    PHP 5.2 doesn't support the more secure password system used for PHP 5.3 upwards.

    You can try performing a password reset but the better option would be to upgrade PHP.
     
    Hristo Avramov likes this.

Share This Page