1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 Can we remove the moderation bar from mobile/responsive view?

Discussion in 'XenForo Questions and Support' started by borgqueenx, Oct 9, 2015.

  1. borgqueenx

    borgqueenx Active Member

    I dont want me and my moderators to see the moderation bar while browsing the mobile site.
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

  3. TJA

    TJA Well-Known Member

    In your EXTRA.css

    Code:
    @media (max-width:@maxResponsiveNarrowWidth)
    { #moderatorBar { display: none; }}
     
    maszd and m3commish like this.
  4. borgqueenx

    borgqueenx Active Member

    thanks guys, super quick :D
     
  5. AndyB

    AndyB Well-Known Member

  6. borgqueenx

    borgqueenx Active Member

    is there also a way for the secondary navbar to disappear? the one under the main navigation. in mobile only.
     
  7. borgqueenx

    borgqueenx Active Member

    by the way @TJA , this unfortunatly does not work in landscape mode on my mobile :( portrait works fine.
     
  8. TJA

    TJA Well-Known Member

    Code:
    @media (max-width:@maxResponsiveMediumWidth)
    { #moderatorBar { display: none; }}
    Code:
    @media (max-width:@maxResponsiveWideWidth)
    { #moderatorBar { display: none; }}
     
  9. TJA

    TJA Well-Known Member

    Code:
    @media (max-width:@maxResponsiveNarrowWidth)
    { .tabLinks { display: none; }}
    
    @media (max-width:@maxResponsiveMediumWidth)
    { .tabLinks { display: none; }}
    
    @media (max-width:@maxResponsiveWideWidth)
    { .tabLinks { display: none; }}
    Take you pick, if you want landscape mobile you may want to use the Medium one.
     
  10. borgqueenx

    borgqueenx Active Member

    thanks that works, but it kinda messes up the looks. i now have a open spot, instead of the site moving up to fill the hole/gap.
     
  11. Russ

    Russ Well-Known Member

    Style properties -> [xb] header and navigation -> remove header proxy, check that option is one way of easily correcting it.
     

Share This Page