1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed Can not set new language as default

Discussion in 'Resolved Bug Reports' started by dutchbb, Oct 6, 2010.

  1. dutchbb

    dutchbb Well-Known Member

    When I try to set a new language as default, the selected radio button jumps back to English (US). The language has no parent.

    Additional info:
    Safari 5.0.2
    OS X 10.6.4
     
  2. otto

    otto Well-Known Member

    Hi,

    the same "problem" here.

    Firefox 3.6.10
    WinXP pro 32bit
     
  3. Mert

    Mert Well-Known Member

    I can also confirm this
     
  4. dmnkhhn

    dmnkhhn Active Member

    It seems to me that the radio button doesn't work.

    If I set 'German' to the default language in the settings panel, I can't select 'English' in the languages panel.
     
  5. Mike

    Mike XenForo Developer Staff Member

    Fixed now. In the interim, you can change the default via the options section.
     
    dutchbb likes this.
  6. otto

    otto Well-Known Member

    Thanks Mike.
     
  7. Allan

    Allan Well-Known Member

    Fixed for the next version or actually version (archive update) ?
     
  8. Mike

    Mike XenForo Developer Staff Member

    Next version. Unless specifically indicated, we won't update a release for fixes.
     
  9. Ahmed

    Ahmed Well-Known Member

    I just want to let you know that it even doesn't work even via the options section, the only way that changing default language works for me now is from the Style Chooser in the footer when I'm not in the ACP.
     
  10. Russian

    Russian New Member

    Can somebody please explain step by step how to fix the issue?
     
  11. dutchbb

    dutchbb Well-Known Member

    You have to set the language in the ACP options:

    /admin.php?options/list/appearance

    They will fix the radio button issue (on admin.php?languages/) in the next release.
     
    Russian likes this.
  12. Russian

    Russian New Member

    Cheers!
     

Share This Page