• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Duplicate Buggy editor

JayX

Active member
#1
The editor for replying to posts has been very buggy on my forum when adding features like different colours within text. Often it won't respond at all so you can't press enter to start a new line. Other times there'll be big spaces in between lines that weren't there when the post was submitted.
 

Ernest L. Defoe

Well-known member
#2
The editor for replying to posts has been very buggy on my forum when adding features like different colours within text. Often it won't respond at all so you can't press enter to start a new line. Other times there'll be big spaces in between lines that weren't there when the post was submitted.
Would help to know what version of xF you are using.
 

AndyB

Well-known member
#3
It's also important to note the operating system and browser you are using. Also provide step-by-step instructions to duplicate the bug.
 

JayX

Active member
#4
Sorry about that. Version 1.1.5. I'm using Windows 8, Google chrome.

The reason I didn't provide instructions is the editor sometimes seems to have this glitch, not always. It's fine for normal writing and editing, issues only arise when coloured/formatted text is involved.
 

Brogan

XenForo moderator
Staff member
#7
We don't recommend upgrading while the software hasn't been declared stable as it is not officially supported.

Currently it is at Release Candidate 2 status.