1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed Breadcrumb arrow overlapping quick search

Discussion in 'Resolved Bug Reports' started by Corey, Sep 3, 2011.

  1. Corey

    Corey Active Member

    erich37 likes this.
  2. Trombones13

    Trombones13 Well-Known Member

    Confirmed for me in Chrome 13 and Firefox 6.
  3. Veer

    Veer Well-Known Member

    Confirmed in Chrome and Firefox 6.0.1
  4. kkm323

    kkm323 Well-Known Member

    not in chrome 13.0.782.220 :unsure:
  5. Floris

    Floris Guest

    Can't reproduce this.
  6. Veer

    Veer Well-Known Member

    maybe because your using mac, and I'm using windows 7
  7. Cezz

    Cezz Well-Known Member

    Confirmed, it seems the z-index on those arrows is too high... or the z-index on the search overlay is too low depending how you look at it... Glass half full/empty and all... :)
    jmurrayhead likes this.
  8. Brogan

    Brogan XenForo Moderator Staff Member

    I had a fiddle with the z-index a few days ago when it was reported, but ended up breaking other stuff :D
  9. kkm323

    kkm323 Well-Known Member

  10. Floris

    Floris Guest

    I was using Win7 64bit under vmware fusion actually ; hehe - Should have mentioned it.
  11. erich37

    erich37 Well-Known Member

    decrease the width of the browser-window.
  12. Mike

    Mike XenForo Developer Staff Member

    You know, Kier and I both tried to fix this when it was first reported ages ago and didn't have any luck. I just had a play again and the simple/obvious thing seemed to work straight away, so something may have changed to make this fix much simpler.

    Either way, should be fixed. (Not rolled out here just yet.)

Share This Page