1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bought a license but can't post anywhere but here

Discussion in 'Off Topic' started by JadedHeart, Oct 6, 2010.

  1. JadedHeart

    JadedHeart Member

    I bought a license and am in the middle of installing. I cannot post a topic, or even reply to any in any section except for this one. I am having some problems, but cannot get any help if I cannot post anything.
     
  2. Cip

    Cip New Member

    JadedHeart likes this.
  3. JadedHeart

    JadedHeart Member

    I clicked on the link and got this "An unexpected exception occurred".

    Edit: I found the page in the customer section to add your forum username to your account and did so. I haven't checked to see if it worked or not cuz I didn't know if it was an instant thing or if it might take a little while, but I will check back soon. thanks.
     
  4. Mike

    Mike XenForo Developer Staff Member

    Sorry, that was just a temporary issue. Please try again.
     
    JadedHeart likes this.
  5. anotheralias

    anotheralias Well-Known Member

    It took me right to my license page... I can't think why it wouldn't do that for you, though.

    Oops, never mind. :)
     
  6. JadedHeart

    JadedHeart Member

    That's the same page that I found by going through the customer section. Your post gave me enough info to be able to navigate to where I needed to be, so thank you so much.
     

Share This Page