• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Blue border in Open Quick Navigation

Puntocom

Well-known member
#1
When clicking the Open Quick Navigation at the right in the breadcrumb, a semitransparent blue border appears, I don't know if it's a bug or how to change it.

I have the same problem with thread preview, I didn't manage to resolve it.

border.png
 

Puntocom

Well-known member
#3
Thanks Brogan. I replaced in that file:

Code:
.xenOverlay .section,
.xenOverlay .sectionMain
{
    background: none;
}
for:
Code:
.xenOverlay .section,
.xenOverlay .sectionMain
{
    border-radius: 20px;
    border: 20px solid @primaryDark;
    border: 20px solid rgba(3,42,70, 0.65);
    _border: 20px solid @primaryDark;
    padding: 0px;
    box-shadow: 0px 25px 50px rgba(0,0,0, 0.5);
}
and the border is still blue. I don't have any blue color in the palette.
 

Brogan

XenForo moderator
Staff member
#4
I've just checked in Chrome and the css is definitely this:

Code:
.xenOverlay .section, .xenOverlay .sectionMain {
-webkit-box-shadow: rgba(0, 0, 0, 0.496094) 0px 25px 50px;
border: 20px solid rgba(3, 42, 70, 0.648438);
The border: 20px solid rgba(3, 42, 70, 0.648438); is for the blue border surrounding the overlay.

I changed it to this: border: 20px solid rgba(255, 42, 70, 0.648438); and this was the result:

border.PNG
 

Brogan

XenForo moderator
Staff member
#7
OK, that's in this css:

Code:
.xenPreviewTooltip {
-webkit-box-shadow: rgba(0, 0, 0, 0.496094) 0px 12px 25px;
border: 10px solid rgba(3, 42, 70, 0.648438);
Again you want to change the border attribute.

overlay.png