1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 Blank page on index only

Discussion in 'Installation, Upgrade, and Import Support' started by dragonhib, Apr 3, 2013.

  1. dragonhib

    dragonhib Member

    Hi guys ;)

    I upgraded my xenforo installation to 1.1.4 this morning, and since I run a very strange issue : I have a blank page on my forum index (http://www.multigamerz.fr/community) only ! All others sections are fine (media etc).

    My config :
    VPS centos with cpanel
    Apache 2.2.23
    php 5.3.21
    mod_rewrite enabled

    What I have tested / checked :
    • htaccess is good (and I have tested a few tweaks like the rewritebase)
    • ini_set('display_errors', true); is set in config.php and do nothing
    • disabling listeners in config.php didn't help
    • rebuilding cache didn't help
    • rebuilding master data doesn't help
    • checked files / permissions
    • disabling all addons didn't help
    • no error on the logs
    Strange thing : my forums were on the index. When I disables friendly url, I can acces to my forum index (by index.php). Since I have XenPorta installed, I can access to my forum (/forum) but not to the index (the portal by xenporta).

    Any idea of what can cause that ? Basically I was thinking a rewriting issue, but I have tested with a fresh .htaccess from xenforo install and doesn't help :(

    Thanks in advance
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Try going to /install and rebuilding the master data.

    If that doesn't work, enable debug mode as that may give more information.
     
  3. dragonhib

    dragonhib Member

    Already tryed this, and it doesn't work :(

    Debug mode is enabled, but don't give more information :(
     
  4. dragonhib

    dragonhib Member

    Ok, what a ******* noob issue : a little blank index.html on the root of xf that was causing troubles :(

    Resolved ! Thanks ;)
     
  5. AdamU

    AdamU Member

    I had the same problem but it turned out to be a plugin causing the trouble. Just turned them off to work out which one was causing me bother.
     
  6. Tracy Perry

    Tracy Perry Well-Known Member

    easy solution (if you have access to your web server config file) is to change the order from index.html index.htm index.php to index.php index.html index.htm.
    That way index.php gets checked for first.
     

Share This Page