1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Big Gap on Style...How do I fix?

Discussion in 'Styling and Customization Questions' started by Cambion, Apr 17, 2013.

  1. Cambion

    Cambion Well-Known Member

    No Clue how i did this. I was editing something and now I have a big gap in my forum's style.

    It looks like this
    [​IMG]

    and it's supposed to look like this
    [​IMG]
     
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Please post the URL.
     
    Shelley likes this.
  3. Tracy Perry

    Tracy Perry Well-Known Member

    If it is the one posted in his profile (http://www.stormchaos.com/) he has more problems than that

    1.png
     
  4. Cambion

    Cambion Well-Known Member

    Tracy Perry likes this.
  5. Shelley

    Shelley Well-Known Member

    The following seems to be the issue try checking EXTRA.CSS and adjusting the value or removing it even.

    Code:
    html.Public #headerMover #headerProxy {
        height: 333px !important;
    }
     
    Tracy Perry likes this.
  6. Tracy Perry

    Tracy Perry Well-Known Member

    Around 171px or so should do it.
     
  7. Shelley

    Shelley Well-Known Member

    You'll also need to adjust the value of the line height logo. By removing the code I provided above (as it seems to be over-riding audentio's value) the following value aligned the logo though depending what you do next it will need adjusting accordingly.

    Code:
    html.Public #logo {line-height: 75px;}
     
    Tracy Perry likes this.
  8. Tracy Perry

    Tracy Perry Well-Known Member

    Looks like you are on your way to getting it working. Looks much better now.
     
    Cambion likes this.
  9. Cambion

    Cambion Well-Known Member

    Shelley, thank you for your help.
    Where do I change the audentio logo height?

    And thank you Tracey! :)
     
  10. Tracy Perry

    Tracy Perry Well-Known Member

    The html.Public #Logo segment would probably need to go into your EXTRA.css.
     
    Shelley likes this.
  11. Shelley

    Shelley Well-Known Member

    Look for html.Public #logo in your extra.css template and adjust the value to suit. which will be 75px

    Edit: Ninja'd by Tracy Perry :D
     
  12. Cambion

    Cambion Well-Known Member

    If it isn't there already do i just copy and paste the code above?
     
  13. Shelley

    Shelley Well-Known Member

    Yes. but double check try checking for #logo {line-height: 102px;} first or any references of #logo and if it's there adjust it to 75px
     
  14. Cambion

    Cambion Well-Known Member

    yeah my extra.css is completely blank

    [​IMG]
     
  15. Shelley

    Shelley Well-Known Member

    Looks like Audentio may have included it in his own custom.css template << Blonde moment (edit inserted)

    Yeah just add the css line-height in extra.
     
  16. Cambion

    Cambion Well-Known Member

    thanks shelley :)
     
    Shelley likes this.
  17. Lisa

    Lisa Well-Known Member

    Re the blank EXTRA.css, if memory serves Audentio have their own framework so you'll probably find all their changes within Style Properties somewhere.
     
    Shelley and Cambion like this.
  18. Shelley

    Shelley Well-Known Member

    Ah that would explain that. I forgot Audentio built his own framework.
     
    Cambion likes this.

Share This Page