'@' before a username

OverHere

Active member
On this site if you put a member's name in a message with '@' before it, that member's name becomes clickable and, when clicked, the black pop up window opens up. But, on my site at www.gdf.tv when I put @ before a username it does not become clickable?

How to fix or activate this?

Thanks.
 

Lee

Well-known member
On this site if you put a member's name in a message with '@' before it, that member's name becomes clickable and, when clicked, the black pop up window opens up. But, on my site at www.gdf.tv when I put @ before a username it does not become clickable?

How to fix or activate this?

Thanks.
As @Brogan said this is coming in the next release (1.2).
 

Lee

Well-known member
Seems some people are having a bit of a grumpy day today! :LOL:

I would like to clarify that I added some extra information with clarification 1.2 was "upcoming" so as to prevent the "where can I download 1.2 from?" question that was potentially to follow. Not that I need to justify myself, but ya'know.
 

CTXMedia

Formerly CyclingTribe
Xenforo are currently testing the next realease (1.2) here at the xenforo.com site, to iron out bugs and prepare it for beta release to customers.

You'll find the '@' and a number of other features currently rolled-out here that you won't be able to use on your own board yet.

An announcement will be made once 1.2 beta becomes available for download.

Cheers,
Shaun :D
 
Reactions: Lee

Lee

Well-known member
Xenforo are currently testing the next realease (1.2) here at the xenforo.com site, to iron out bugs and prepare it for beta release to customers.

You'll find the '@' and a number of other features currently rolled-out here that you won't be able to use on your own board yet.

An announcement will be made once 1.2 beta becomes available for download.

Cheers,
Shaun :D
;)
 
Top