Banner

Banner 3.6

No permission to download

emcvay

Member
Ok I've broken my site but banner works just fine on a fresh install. Seems I've goofed somewhere but Andy has been awesome to help me find out what I did!
 

emcvay

Member
Our thought is that there must have been a hickup on the server at the time of the addon and it corrupted the database somehow. We can install fresh files in another directory and they work with a new DB but when we try to point it at the old one it goes blank. Some progress has been made by xenforo support to get it back and running. Our guess is a cache may be hoses or one table. We'll find it soon I'm sure. Banners works great on the fresh test install though so I can't wait to resolve whatever went wrong and then get Andy's addon up and running.
 

AndyB

Well-known member
AndyB updated Banner with a new update entry:

See description

On Nov 16, 2015 version 3.3 of this add-on was released to address an exploitable SQL injection vulnerability. If you are still using a version of this add-on which is below <version> or released before Nov 16, 2015 then it is essential that you update to the latest version of the add-on as soon as possible to fix this security issue. If you have any further questions, please ask.
Read the rest of this update entry...
 

ak38

Active member
Excellent addon, the second I've installed from Andy. Very much appreciated.

I have one question which I saw asked earlier in the thread but found no answer: Is it possible to get the ads to show on the xenporta 2 portal page? I just need it to display in one position on that page.

Thanks
 

viper357

Active member
Excellent addon, the second I've installed from Andy. Very much appreciated.

I have one question which I saw asked earlier in the thread but found no answer: Is it possible to get the ads to show on the xenporta 2 portal page? I just need it to display in one position on that page.

Thanks
I use the Affiliates module that comes with Xenporta.
 

ScratchMang

Member
Excellent addon, the second I've installed from Andy. Very much appreciated.

I have one question which I saw asked earlier in the thread but found no answer: Is it possible to get the ads to show on the xenporta 2 portal page? I just need it to display in one position on that page.

Thanks

Same request here. Would be great to have this display on the Main XenPorta Page? Maybe a Widget in there somehow?
 
Top