1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Banner 3.6

Banner can be displayed in your sidebar, forum list, forum view and thread view.

  1. AndyB

    AndyB Well-Known Member

    AndyB submitted a new resource:

    Banner - Add banners to your forum.

    Read more about this resource...
     
    kisanjong, Mian Shahid and Mirovinger like this.
  2. iTuN3r

    iTuN3r Well-Known Member

    So we can choose where to show this banner plugin ? I mean in example i see it above Staff online box ..what if i want to show it at the end of all other .
     
  3. AndyB

    AndyB Well-Known Member

    iTuN3r likes this.
  4. AndyB

    AndyB Well-Known Member

  5. AndyB

    AndyB Well-Known Member

    AndyB updated Banner with a new update entry:

    See description.

    Read the rest of this update entry...
     
  6. AndyB

    AndyB Well-Known Member

    AndyB updated Banner with a new update entry:

    See description.

    Read the rest of this update entry...
     
  7. Cidrack

    Cidrack Active Member

  8. Cidrack

    Cidrack Active Member

    thank you resolved
     
  9. AndyB

    AndyB Well-Known Member

    AndyB updated Banner with a new update entry:

    See description.

    Read the rest of this update entry...
     
  10. DaniD

    DaniD Active Member

    How can we edit banners after we've added them?
     
  11. AndyB

    AndyB Well-Known Member

    There is no edit function. Simply delete the banner entry and add a new banner.
     
    DaniD likes this.
  12. JP1021

    JP1021 Member

    Hello, first of all thank you for your hard work and effort on this. I'm having what I'm sure is a very rookie issue, but I've installed your addon, and it's available to be see in the options menu in the Admin CP, but when I go back to my front page, there is no banner link, or anything related to your addon. Is there somewhere else I need to be looking after installing for the admin functions?
     
  13. Heatsink

    Heatsink Member

    Hi Same for me I am on the latest version have checked Group permissions and Banner is ticked I have also ticked Banner at user level but not getting any of the links also. Have also Tryd Default theme same thing no links on Forum home
    Th only Link I can find Is in the Admin Panel for selcting Location
     
  14. Paul H

    Paul H Member

    I keep getting a
    I created a server-level folder for it. But, still wont show. Am I missing something?
     
  15. Heatsink

    Heatsink Member

    I am guessing but I think his last update broke it.........I guess if we went back a version it would work going to wait till he pops on here
     
  16. AndyB

    AndyB Well-Known Member

  17. adnX

    adnX Member

    It will be nice to add these two options :
    1. Force resize of an image to a size by adding a width html tag option
    2. choose if an ad need to be opened in a new window "_blank" tag html option
     
  18. Parafal

    Parafal Member

    Hello,

    First thanks for the add-on.

    I installed the add-on and everything seems fine. However, when I click on the Banner add-on link in Options, I only get the page where I can select the 3 positions of the banners.

    I am using XF 1.3.1

    I can not find the pages with the options to upload the banners or edit the banner etc... only the page to decide if the banners will be in 3 different spots.

    Thanks!
     
  19. Parafal

    Parafal Member

    With Andy's help I was able to fix my issue.

    First, I edited the permission of the banner. I edited to ALLOW for the Admin. After the install it was set as Not Set (No).

    Second, I edited the option to use Full Friendly url.

    And after that everything was fine! :)

    Thanks again Andy, I really appreciated your help.
     
    AndyB likes this.
  20. AndyB

    AndyB Well-Known Member

    AndyB updated Banner with a new update entry:

    See description.

    Read the rest of this update entry...
     
    Neal likes this.

Share This Page