1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 Background Behind Avatar?

Discussion in 'Styling and Customization Questions' started by taylor_smith, Feb 17, 2014.

  1. taylor_smith

    taylor_smith Well-Known Member

    Did search, but couldn't come up with the answer. Possibly using the wrong terminology.

    Which style property controls the background color behind an avatar? I tried:

    General > Avatar
    Member List Item > Avatar

    Changed the background color in both of these, but the color below didn't change.

  2. Amaury

    Amaury Well-Known Member

    Style Properties > Message Layout > Avatar Holder
  3. taylor_smith

    taylor_smith Well-Known Member

    Have #000000 set there:


    But this is what it looks like:

  4. Amaury

    Amaury Well-Known Member

    You either have custom CSS overwriting the style property or the orange background is part of the avatar itself.
  5. taylor_smith

    taylor_smith Well-Known Member

    There's nothing in EXTRA.css, so maybe the theme is overwriting. What would I add it to EXTRA.css to change?
  6. Amaury

    Amaury Well-Known Member

    Looking at your previous screenshot again, it looks like you are using one of @Audentio's UIX styles, so you should post in the style's thread for better support.
  7. Mike Creuzer

    Mike Creuzer Well-Known Member

    Right, this has to do with the fact that we wanted the background of avatars to be styled based on the color palette. So blue designs could have blue avatars without requiring an image edit. The downside is avatars that are transparent.

    To disable this, go to Style Properties > General > Avatar > Blank out the background color property.
    Last edited: Feb 18, 2014
    taylor_smith and Amaury like this.
  8. taylor_smith

    taylor_smith Well-Known Member

  9. taylor_smith

    taylor_smith Well-Known Member

    So, I blanked out everything (see attached image). But the color still shows.

    Attached Files:

  10. taylor_smith

    taylor_smith Well-Known Member

    I still can't seem to change this color. I also attempted to change the login bar color, but it won't update.
  11. Mike Creuzer

    Mike Creuzer Well-Known Member

    Try adding a background-color: transparent !important;. I am sure that will get rid of it. In General > Avatar
    worrorfight and Neutral Singh like this.
  12. greenpuck

    greenpuck New Member

    Thanks confirming that worked.

Share This Page