1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed Avatar not cropped/positioned in overlay

Discussion in 'Resolved Bug Reports' started by ijeffers, Nov 15, 2010.

  1. ijeffers

    ijeffers Active Member

    All other parts of XenForo seem to use the position/crop selected in the upload dialogue box, except for the profile card overlay where the image is centered.

    Thinking while I'm writing this, I'm guessing it's probably because the small avatar selector is used in those places, but it might be nice if the positioning could be saved for the profile card too.

    Thinking more about it, not really sure if it's a bug or not......
     
  2. Mike

    Mike XenForo Developer Staff Member

    This happened with your avatar, but it didn't happen with the avatar I just tested locally. Still investigating.
     
  3. Brogan

    Brogan XenForo Moderator Staff Member

    I posted about this a while ago as it happened with one of my avatars once.
    I'll see if I can find the thread.
     
  4. Brogan

    Brogan XenForo Moderator Staff Member

  5. Mike

    Mike XenForo Developer Staff Member

    Fixed now. Only happened if your avatar doesn't hit the 192px maximum.
     
    ijeffers likes this.
  6. ijeffers

    ijeffers Active Member

    Hi Mike

    Still seems to be happening in the overlay at the moment - not sure if it's just me or the fix hasn't gone live yet. avatar-not-positioned.JPG
     
  7. Mike

    Mike XenForo Developer Staff Member

    The fix hasn't been applied here yet. (Every time I don't say "fixed locally", it seems to come back and bite me ;))
     
  8. ijeffers

    ijeffers Active Member

    haha - sorry, I'll make note to assume that it's not applied in future! ;)
     

Share This Page