******* - Auto Link Replacer [Paid] [Deleted]

Status
Not open for further replies.

Dakis

Well-known member
@******* - Unfortunately this doesn't work with any keywords that are in a different language than english (latin characters i presume). I just tried it in my forum and only works for english keywords. Is there anything we can do to make it work with greek keywords too please? I'm willing to pay extra for it if it's necessary :(
 
Last edited:

Dakis

Well-known member
@******* - Unfortunately this doesn't work with any keywords that are in a different language than english (latin characters i presume). I just tried it in my forum and only works for english keywords. Is there anything we can do to make it work with greek keywords too please? I'm willing to pay extra for it if it's necessary :(
any support for this please? :(
 

Dakis

Well-known member
I am getting server errors when I try to view some threads:

ErrorException: Fatal Error: Maximum execution time of 30 seconds exceeded - library/*******/AutoLink/ViewPublic/Helper/AutoLink.php:47
 

Brivium

Well-known member
Try to changing the value for the param max_execution_time inphp.ini, like this:

Code:
max_execution_time =360; Maximum execution time of each script, in seconds (I CHANGED THIS VALUE)
max_input_time =120; Maximum amount of time each script may spend parsing request data;
max_input_nesting_level = 64 ; Maximum input variable nesting level
memory_limit =128M ; Maximum amount of memory a script may consume (128MB by default)
I hope this could help you.
 

Dakis

Well-known member
You mean your add-on options? Here you go:

Noname.jpg

I tried to put a limit to the replacements (so I put 5 for example there), but that didn't change anything either.

What else can I do? :(
 

Hristo Avramov

Active member
Is there a way to make autolink replace the word with image link. For example the word image to be replaced by

<a href="myfile.htm"><img src="rainbow.gif"></a>

Im asking because I want to replace certain words with small button banners.
 

Wartazan

Member
Hey Dakis, I tested this addon with my local forum. 10 option replaces in thread with 5 posts with 1667 words( not characters) contain all of replace words. But it executed time never more than 0.06s.
Can i see your link of thread that throw error.
 

Dakis

Well-known member
Sure, let me re-enable the add-on and I will wait for the errors to come up and then I will disable it and post the links here.

Thanks for offering to help.
 

Dakis

Well-known member
Found it. In one of the posts, a user has posted some funny 1000 line code trying to post an image or something, and that obviously was screwing up everything. I'll check for any other errors :)
 
Status
Not open for further replies.
Top