1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

As Designed [ATTACH] or [IMG] tags in Member Profile -> Recent Activity/Posts

Discussion in 'Resolved Bug Reports' started by Vincent, Apr 10, 2011.

  1. Vincent

    Vincent Well-Known Member

    bug1.jpg

    bug2.jpg

    Can you see the
     
    Dominion likes this.
  2. Vincent

    Vincent Well-Known Member

    View attachment 13679

    View attachment 13680

    Can you see the [ATTACH]? It's when you attach a file.
    It also happens when using [IMG].

    I think a message saying "and attached X files" or something would do better, because the text used by [ATTACH] are 8 less characters for the brief description.
     
  3. Mike

    Mike XenForo Developer Staff Member

    We simply include those as placeholders to keep context of the message - showing nothing has been confusing in the past. I'm not 100% sure what you're suggesting, but really any further analysis is outside the scope of what's feasible.
     
  4. Dominion

    Dominion Active Member

    I agree with Vincent, the verbatim listing of BBCode tags makes it look like something's broken.

    I notice the entry in the Recent Activity tab will display thumbnails when files are attached as thumbnails (but not when they're attached full size). The postings tab displays no thumbnails, however.

    A nice solution would be to post thumbnails of all attachments in both locations, and remove the unsightly tags.
     
    Vincent likes this.

Share This Page