• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.4 Apparence issue on the homepage

Betclever

Active member
#1
Hello all,

I'm using a big resolution with my Imac 5k so I don't have any apparence problem but some of my members have the forum shifted to the left or the sidebar which is invisible...

Some of them who have a resolution of 1360X768 are facing a big problem with shifting categories.
Members who use a resolution bigger than 1360X768 doesn't have this issue.

However, this resolution comes from a notebook and a lot of users are impacted...

I will put 2 screen for the apparence problem and 1 screen of mine to show you what I have on my screen cause everything is ok on my side (the last one).

Can someone help to solve this issue?

Thanks for your help.
 

Attachments

batpool52!

Well-known member
#4
Works fine for me. In firefox open your site and hit ctrl + shift + m and you'' have firefox's responsive tester. Just increase the height and see if it makes any difference.
 
Last edited:

Betclever

Active member
#5
Works fine for me. In firefox open your site and hit ctrl + **** + m and you'' have firefox's responsive tester. Just increase the height and see if it makes any difference.
It works perfectly for users who use a high resolution like 1920x1080 or something like that.
When you mention the command on your previous post, it's a zoom command?

I can't ask my members to use this command or go to the properties and use 90% instead 100%.
In fact, I hope we can adapt the theme for all resolutions and not only for us who use a good resolution.

CSS adjustment?