1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone else get this on their forum?

Discussion in 'Off Topic' started by turtile, Feb 3, 2015.

  1. turtile

    turtile Well-Known Member

    I'm assuming this is some pissed off spammer - haven't tested my log on to see if it doesn't work but there has been a few sign ups recently...

    Image removed due to it containing profanity, which is a breach of rule 1.
    Last edited by a moderator: Feb 3, 2015
  2. melbo

    melbo Well-Known Member

    That sounds like a real person.
    What anti spam measures are you using and have you tested signing up on your forum lately?

    I've left similar in frustrated signup processes...
  3. melbo

    melbo Well-Known Member

    I just tried it from my mobile and the errors are not right. I didn't enter any of the required info incorrectly. I think something's wrong.

    turtile likes this.
  4. Amaury

    Amaury Well-Known Member

    Well... they're obviously upset.
    turtile likes this.
  5. MattW

    MattW Well-Known Member

    Same errors:

    turtile likes this.
  6. Jim Boy

    Jim Boy Well-Known Member

    turtile likes this.
  7. Tracy Perry

    Tracy Perry Well-Known Member

    And Please... PLEase...PLEASE.... @turtile , DON'T do your custom edits on the default UIX style... make a child style and do the edits there and make that your default. The first time you go and upgrade your UIX, all the customizations you have made are going to get blown away.
  8. Mr. Goodie2Shoes

    Mr. Goodie2Shoes Well-Known Member

    Tracy Perry and turtile like this.
  9. Tracy Perry

    Tracy Perry Well-Known Member

    Many a person has... and there has been much gnashing of teeth when it happened (not to mention a severe drought of happy words).
  10. turtile

    turtile Well-Known Member

    Well, I guess people were only getting through Facebook! This is really bad! Just switched to Quark and it worked on a test account.

    I thought it was a joke at first because of the grammar and spelling...

    Thanks for your help!

Share This Page