1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Answer box disappeared

Discussion in 'Troubleshooting and Problems' started by Melondia, Oct 7, 2014.

  1. Melondia

    Melondia Member

    Hi!

    I have tried to find answer for this but haven't found it yet.

    If I or someone else try's to answer for any of threads:

    [​IMG]


    [​IMG]

    The message box has "disappeared". I use latest Xenforo and have only few add-ons installed.
    [​IMG]

    I had XenAtendo installed before but I uninstalled that because thought that causes the problem. The problem has occured today and I have tried Xenforos "File Health Check" and rebuild all caches


    Error what have come today:
    Virheinfo
    ErrorException: Fatal Error: Uncaught exception 'ErrorException' with message 'ini_set() has been disabled for security reasons' in /home/melondia/public_html/mc/library/XenForo/Error.php:116 Stack trace: #0 [internal function]: XenForo_Application::handlePhpError(2, 'ini_set() has b...', '/home/melondia/...', 116, Array) #1 /home/melondia/public_html/mc/library/XenForo/Error.php(116): ini_set('display_errors', true) #2 /home/melondia/public_html/mc/library/XenForo/Error.php(108): XenForo_Error::_getPhrasedTextIfPossible('An unexpected e...', 'unexpected_erro...') #3 /home/melondia/public_html/mc/library/XenForo/Application.php(370): XenForo_Error::unexpectedException(Object(Zend_Feed_Exception)) #4 [internal function]: XenForo_Application::handleException(Object(Zend_Feed_Exception)) #5 {main} thrown - library/XenForo/Error.php:116
    Generated By: Unknown Account, tänään klo 10.34
    Stack Trace
    #0 [internal function]: XenForo_Application::handleFatalError()
    #1 {main}
    Request State
    array(3) {
    ["url"] => string(47) "http://www.melondia.com/mc/foorumit/-/index.rss"
    ["_GET"] => array(0) {
    }
    ["_POST"] => array(0) {
    }
    }


    My sites: http://melondia.com/mc/
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Do you use cloudflare?

    If the problem started suddenly with no changes made then it will more than likely be server related.
     
  3. Melondia

    Melondia Member

    Yes we use cloudflare and we haven't made any changes before issue today.

    Something what I have noticed:
    - There is not issue when I use Ipad or Iphone (Maybe because safari?)
    - The same problem have with Default style too


    EDIT: And with "default user" it look like this when logged in:
    [​IMG]
     
  4. Brogan

    Brogan XenForo Moderator Staff Member

    Disable rocketloader and try again.
     
    Melondia likes this.
  5. Melondia

    Melondia Member

    That worked, thanks! :D
     

Share This Page