XF 1.5 Analyze permissions looks good, but no signatures

WoodiE

Well-known member
Here's an odd one. My users are stating they cannot add or edit their signatures. As you do I ran the analyze permissions tool and from my view it looks like everything "should" work. The primary user group is Registered and they are members of a couple secondary groups (but the sig permissions are not set).

sig-permissions.png

If I try the Test Permissions as one of the users I can check the members drop down menu and "Signatures" are missing. Trying to access the page directly as them via the Test Permissions I get You do not have permission to view this page or perform this action.

user-dropdown.png

I've tried disabling all addons and tried again but the same results remain. I as an admin don't have the issue and do have the link in my user menu drop down and I CAN access the page, as an admin.

Any ideas, what am I missing?
 

Martok

Well-known member
You have "maximum lines" set to 0. You need to set that to at least 1 to let them add text to a signature.
 
Top