XF 2.1 Although authorized, the signature is not added.

Lawrence

Well-known member
Have you tried analyze permissions? AdminCP->Groups and permissions->Analyze permissions, then select Global permissions and input your user name.

The above will let you know if you have the edit signature permission, and if not let you know which group is preventing it, if you do not.
 
Last edited:

ahmeetsn

Member
Have you tried analyze permissions? AdminCP->Groups and permissions->Analyze permissions, then select Global permissions and input your user name.

The above will let you know if you have the permission, and if not let you know which group is preventing it, if you do not.
 

Mike

XenForo developer
Staff member
You need to show more of your signature permission settings. If you set the max characters or max lines to 0, that will effectively disable signature editing as well.
 
Top