1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 Alert Status Remaining Until Clicked?

Discussion in 'XenForo Questions and Support' started by majesty95, Jul 5, 2014.

  1. majesty95

    majesty95 Active Member

    I' noticing that a lot of my tags on my site are not being responded to. I've noticed that in my own personal alerts that they alert notification goes away once you click on it. For new users, they may not understand that they had more alerts (even if there was a number like 4 or 5 when they got the alert). How can I set the alerts up so that the number won't go away (but will go down) as they actually click on the alerted posts?
  2. Mike

    Mike XenForo Developer Staff Member

    That would require custom development. That behavior would actually change a lot of assumptions in the code as well.
  3. majesty95

    majesty95 Active Member

    Hmm. OK. Anything I can do so that they don't click the first alert and have the alert status go away and then forget about the rest?
  4. Brogan

    Brogan XenForo Moderator Staff Member

    As Mike said, that would require custom development.
  5. dawg

    dawg Well-Known Member

    I am facing this problem right now, no one is getting alerts from tags? I checked my settings and i have it turned on? Is there a setting in user groups I am missing?
  6. dawg

    dawg Well-Known Member

    This is the only thing i see and i have it set to unlimited.

  7. dawg

    dawg Well-Known Member

    I got it working, very strange though.

    I set it as default "5" and it works. It does not work for me at least set to unlimited.
  8. majesty95

    majesty95 Active Member

    Isn't that set to limit how many users you can tag in one message? I have 10-15 guys that I tag at one time. I need for them to see those if that is the case.

Share This Page