• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Fixed  after upgrade to 1.0.1 problem with...

Cool

Active member
#1
1) editor don´t show up.
2) in error log i have this:
Code:
Error Info
XenForo_Exception: Invalid model 'XenForo_Model_style' specified - library/XenForo/Model.php:192
Generated By: Cool, 7 minuter sedan
Stack Trace

#0 /var/www/virtual/my.tld/htdocs/library/XenForo/Option/StyleChooser.php(55): XenForo_Model::create('XenForo_Model_s...')
#1 /var/www/virtual/my.tld/htdocs/library/XenForo/Option/StyleChooser.php(39): XenForo_Option_StyleChooser::_render('option_list_opt...', Object(XenForo_ViewAdmin_Option_ListOptions), 'options', Array, false)
#2 [internal function]: XenForo_Option_StyleChooser::renderRadio(Object(XenForo_ViewAdmin_Option_ListOptions), 'options', Array, false)
#3 /var/www/virtual/my.tld/htdocs/library/XenForo/ViewAdmin/Helper/Option.php(299): call_user_func(Array, Object(XenForo_ViewAdmin_Option_ListOptions), 'options', Array, false)
#4 /var/www/virtual/my.tld/htdocs/library/XenForo/ViewAdmin/Helper/Option.php(71): XenForo_ViewAdmin_Helper_Option::_renderCallbackOptionHtml(Object(XenForo_ViewAdmin_Option_ListOptions), 'options', Array, false)
#5 /var/www/virtual/my.tld/htdocs/library/XenForo/ViewAdmin/Helper/Option.php(33): XenForo_ViewAdmin_Helper_Option::renderPreparedOptionHtml(Object(XenForo_ViewAdmin_Option_ListOptions), Array, false, 'options')
#6 /var/www/virtual/my.tld/htdocs/library/XenForo/ViewAdmin/Option/ListOptions.php(30): XenForo_ViewAdmin_Helper_Option::renderPreparedOptionsHtml(Object(XenForo_ViewAdmin_Option_ListOptions), Array, false)
#7 /var/www/virtual/my.tld/htdocs/library/XenForo/ViewRenderer/Abstract.php(222): XenForo_ViewAdmin_Option_ListOptions->renderHtml()
#8 /var/www/virtual/my.tld/htdocs/library/XenForo/ViewRenderer/HtmlAdmin.php(63): XenForo_ViewRenderer_Abstract->renderViewObject('XenForo_ViewAdm...', 'Html', Array, 'option_list')
#9 /var/www/virtual/my.tld/htdocs/library/XenForo/FrontController.php(533): XenForo_ViewRenderer_HtmlAdmin->renderView('XenForo_ViewAdm...', Array, 'option_list', NULL)
#10 /var/www/virtual/my.tld/htdocs/library/XenForo/FrontController.php(156): XenForo_FrontController->renderView(Object(XenForo_ControllerResponse_View), Object(XenForo_ViewRenderer_HtmlAdmin), Array)
#11 /var/www/virtual/my.tld/htdocs/admin.php(13): XenForo_FrontController->run()
#12 {main}

Request State

array(3) {
  ["url"] => string(54) "http://my.tld/admin.php?options/list/appearance"
  ["_GET"] => array(1) {
    ["options/list/appearance"] => string(0) ""
  }
  ["_POST"] => array(0) {
  }
}
while editing Options - appearance gives a white page with: An unexpected error occurred. Please try again later.
 
#2
have the same message

Code:
#0 /var/www/xxx/html/forum/library/XenForo/Option/StyleChooser.php(55): XenForo_Model::create('XenForo_Model_s...')
#1 /var/www/xxx/html/forum/library/XenForo/Option/StyleChooser.php(39): XenForo_Option_StyleChooser::_render('option_list_opt...', Object(XenForo_ViewAdmin_Option_ListOptions), 'options', Array, false)
#2 /var/www/xxx/html/forum/library/XenForo/Option/DefaultStyle.php(15): XenForo_Option_StyleChooser::renderRadio(Object(XenForo_ViewAdmin_Option_ListOptions), 'options', Array, false)
#3 [internal function]: XenForo_Option_DefaultStyle::renderOption(Object(XenForo_ViewAdmin_Option_ListOptions), 'options', Array, false)
#4 /var/www/xxx/html/forum/library/XenForo/ViewAdmin/Helper/Option.php(299): call_user_func(Array, Object(XenForo_ViewAdmin_Option_ListOptions), 'options', Array, false)
#5 /var/www/xxx/html/forum/library/XenForo/ViewAdmin/Helper/Option.php(71): XenForo_ViewAdmin_Helper_Option::_renderCallbackOptionHtml(Object(XenForo_ViewAdmin_Option_ListOptions), 'options', Array, false)
#6 /var/www/xxx/html/forum/library/XenForo/ViewAdmin/Helper/Option.php(33): XenForo_ViewAdmin_Helper_Option::renderPreparedOptionHtml(Object(XenForo_ViewAdmin_Option_ListOptions), Array, false, 'options')
#7 /var/www/xxx/html/forum/library/XenForo/ViewAdmin/Option/ListOptions.php(30): XenForo_ViewAdmin_Helper_Option::renderPreparedOptionsHtml(Object(XenForo_ViewAdmin_Option_ListOptions), Array, false)
#8 /var/www/xxx/html/forum/library/XenForo/ViewRenderer/Abstract.php(222): XenForo_ViewAdmin_Option_ListOptions->renderHtml()
#9 /var/www/xxx/html/forum/library/XenForo/ViewRenderer/HtmlAdmin.php(63): XenForo_ViewRenderer_Abstract->renderViewObject('XenForo_ViewAdm...', 'Html', Array, 'option_list')
#10 /var/www/xxx/html/forum/library/XenForo/FrontController.php(533): XenForo_ViewRenderer_HtmlAdmin->renderView('XenForo_ViewAdm...', Array, 'option_list', NULL)
#11 /var/www/xxx/html/forum/library/XenForo/FrontController.php(156): XenForo_FrontController->renderView(Object(XenForo_ControllerResponse_View), Object(XenForo_ViewRenderer_HtmlAdmin), Array)
#12 /var/www/xxx/html/forum/admin.php(13): XenForo_FrontController->run()
#13 {main}
and when I am in admin to admin.php? options / list / appearance click I get this message

An unexpected error has occurred. Please try again later.

and I can not create topic-see picture

 
#8
hi where everything goes except I can not write a review

and can not answer right on topic

because I have no answer to the window