XF 1.1 After IPB conversion, non-staff usergroup showing on staff online

AzzidReign

Well-known member
As the title states, there is one usergroup that is showing up on "staff online" that shouldn't be showing up. I've checked the usergroup perms to see if there were any moderator settings enabled, and they aren't. When you go to the profile card, it says the user is a Moderator but he is not listed in the moderator list in the ACP. Is there somewhere that defines who shows up on the staff list? And is there a way to remove the moderator status of these users? I've even tried moving them to another usergroup and moving them back but that didn't fix it.
 

Mike

XenForo developer
Staff member
The staff list is defined as being an admin or a moderator, not by user groups. The user should be in the "moderators" or "administrators" list.
 

AzzidReign

Well-known member
The staff list is defined as being an admin or a moderator, not by user groups. The user should be in the "moderators" or "administrators" list.
These users are not listed there. I made sure to double and triple check.
 

principia

Well-known member
You have to do it on two points in the acp.
i have marked it on the pic. hoped that helps
(this was a problem i have myself in the beginning)
 

Attachments

Brogan

XenForo moderator
Staff member

Mike

XenForo developer
Staff member
Regardless, if you're sure they're not on those 2 pages, I'd need admin CP access as well as DB (phpMyAdmin?) access to see what's going on.
 

AzzidReign

Well-known member
Regardless, if you're sure they're not on those 2 pages, I'd need admin CP access as well as DB (phpMyAdmin?) access to see what's going on.
Ok, I'll make a ticket since I'm 1000% sure they aren't on either of those 2 pages.
 
Top