1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 After IPB conversion, non-staff usergroup showing on staff online

Discussion in 'Troubleshooting and Problems' started by AzzidReign, Jan 13, 2012.

  1. AzzidReign

    AzzidReign Well-Known Member

    As the title states, there is one usergroup that is showing up on "staff online" that shouldn't be showing up. I've checked the usergroup perms to see if there were any moderator settings enabled, and they aren't. When you go to the profile card, it says the user is a Moderator but he is not listed in the moderator list in the ACP. Is there somewhere that defines who shows up on the staff list? And is there a way to remove the moderator status of these users? I've even tried moving them to another usergroup and moving them back but that didn't fix it.
  2. Mike

    Mike XenForo Developer Staff Member

    The staff list is defined as being an admin or a moderator, not by user groups. The user should be in the "moderators" or "administrators" list.
  3. AzzidReign

    AzzidReign Well-Known Member

    These users are not listed there. I made sure to double and triple check.
  4. principia

    principia Well-Known Member

    You have to do it on two points in the acp.
    i have marked it on the pic. hoped that helps
    (this was a problem i have myself in the beginning)

    Attached Files:

  5. Brogan

    Brogan XenForo Moderator Staff Member

  6. Mike

    Mike XenForo Developer Staff Member

    Regardless, if you're sure they're not on those 2 pages, I'd need admin CP access as well as DB (phpMyAdmin?) access to see what's going on.
  7. AzzidReign

    AzzidReign Well-Known Member

    Ok, I'll make a ticket since I'm 1000% sure they aren't on either of those 2 pages.

Share This Page