1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 After importing: Administratior has insufficient permission to start new thread

Discussion in 'Installation, Upgrade, and Import Support' started by tribedude, Sep 26, 2016.

  1. tribedude

    tribedude Active Member

    We have just done our import from vB and I hope to turn the board on in a few hours.

    Some issues need to be fixed though. I can't seem to post new threads, even though I am a super admin and have granted my self everything green in user permissions. I can reply to threads, but I can't start them. How do I fix that?
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    You can use permissions analyzer to determine where the problem is.

    Permissions are cumulative and are based on all user groups you are a member of.

    Also check the node options to ensure new threads can be posted.
     
  3. tribedude

    tribedude Active Member

    Permissions don't import from from vB, do they?
     
  4. Brogan

    Brogan XenForo Moderator Staff Member

    Yes, they are mapped as accurately as possible but we always say they should be checked after importing.
     
  5. tribedude

    tribedude Active Member

    Where do i find the permissions analyzer?
     
  6. tribedude

    tribedude Active Member

    never mind, I see it.
     
  7. Brogan

    Brogan XenForo Moderator Staff Member

    Enter 'analyze' in the ACP search.
     
  8. tribedude

    tribedude Active Member

    This is a big scary move... thanks for being there Brogan.
     

Share This Page