• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Admins Turf

ZINC

New member
#1
Im still getting used to Xenforo, but it's the best $140 I spent in my life!

http://www.adminsturf.com

This forum may be new, but I've got some plans which I'm hoping to intact this weekend as my school holidays start. I would be intersted in your guys opinions on the forum!

Thank you XF'ers.
 

System0

Active member
#2
Hey Zinc,
Best of luck with your new forum. The first thing I noticed was that you are using a theme that links directly to a competing admin forum that is already established. I'm not sure if that is wise :)
Kevin
 

Ingenious

Well-known member
#4
Don't mean to sound pedantic but shouldn't there be a ' somewhere? Admin's Turf or Admins' Turf? As in, turf belonging to the admins?

I'll get my coat...
 

mrGTB

Well-known member
#5
You can't include the symbol ' in a domain name can you, although he could use that as the name on the forum: Admin's Turf (agreed)
 

mrGTB

Well-known member
#6
Was looking again and see your forums listed, plus threads have no dividing line between each one. Try adding this to your "EXTRA.css" template and see how things look when hovering your mouse over forum and thread listings.

Very simple to add and remove if you don't like the effect, only requires this added to Extra.css only.

Code:
.nodeList .nodeInfo:hover, .discussionList .discussionListItem:hover, .discussionListItem:hover .posterAvatar
{
    background-color: @secondaryLightest;
}
 

ZINC

New member
#7
Hey Zinc,
Best of luck with your new forum. The first thing I noticed was that you are using a theme that links directly to a competing admin forum that is already established. I'm not sure if that is wise :)
Kevin
I can't find any other themes :(

Don't mean to sound pedantic but shouldn't there be a ' somewhere? Admin's Turf or Admins' Turf? As in, turf belonging to the admins?

I'll get my coat...
That is very true! Thanks!
Was looking again and see your forums listed, plus threads have no dividing line between each one. Try adding this to your "EXTRA.css" template and see how things look when hovering your mouse over forum and thread listings.

Very simple to add and remove if you don't like the effect, only requires this added to Extra.css only.

Code:
.nodeList .nodeInfo:hover, .discussionList .discussionListItem:hover, .discussionListItem:hover .posterAvatar
{
    background-color: @secondaryLightest;
}
I'll try this out!

Currently having problems with the visual text editor :(