1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 Admin Corruption + Reply box mising

Discussion in 'Troubleshooting and Problems' started by Dav, Apr 9, 2012.

  1. Dav

    Dav Active Member


    A few days ago my hosting company had an attack on their servers and it seems to have corrupted my forum.
    I can access my community but lots of things seem to have disappeared, mainly the reply box so no-one in my community can reply or post any messages. The social network buttons from the share box seem to have disappeared too and my sign in page has altered. Also the drop down button on my username has gone so i cant access my preferences through the forum.

    It seems when i try to re-build the master data, i press the button and nothing happens.

    I do know i haven't touched a thing since the server had the problems but i have installed a couple of mac updates

    Does anyone have any ideas because my site is useless without the reply/post box etc

    Thanks :)
  2. Floris

    Floris Guest

    Did you re-upload files from XenForo (including the .htaccess ones) of the same version, ensuring nothing is missing or altered?
  3. Dav

    Dav Active Member

    Hi Floris,

    Yes, i did that and iv just tried again and it says "You are already running the current version (1.1.2)."
  4. Floris

    Floris Guest

    I'd just open a support ticket, so someone you can trust can browse around ftp and admincp to figure things out.
  5. Dav

    Dav Active Member

    Thanks Floris, i just tried to raise a ticket but my blooming support has run out and i cant update it just yet. My hosting company said they were taking a look around yesterday but they haven't got back to me yet.
  6. Floris

    Floris Guest

    That sucks.
  7. TheDanger

    TheDanger Member

    Hey mate

    Had some similar problems with the the reply box missing and the post new thread being weird...... This was after I moved the existing site to a new host.

    Ended up being folder permissions on the data and internal_data folders. Make sure they are set to 0777

    Hope this helps people for future reference :)
    Digital Doctor likes this.

Share This Page