1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 Add-ons don't work for me

Discussion in 'Troubleshooting and Problems' started by UEG Immunity, Jan 28, 2012.

  1. UEG Immunity

    UEG Immunity Member

    whenever i install the files it gives me (look below). I upload the files to the forum root but then it asks me if i want to replace the existing folder since the "library" folder already exists please help
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Set your FTP program to merge the directories.
     
  3. Vincent

    Vincent Well-Known Member

    You must be doing something wrong copying the files over.
    You have to click overwrite if asked.

    Also, don't forget that addons must be copied into the /library folder.

    Feel free to read the Official XenForo Manual on how to Install addons: http://xenforo.com/help/add-ons/
     
  4. UEG Immunity

    UEG Immunity Member

    Server Error

    Mysqli statement execute error : Table 'dark_taigachat' already exists
    1. Zend_Db_Statement_Mysqli->_execute() in Zend/Db/Statement.php at line 297
    2. Zend_Db_Statement->execute() in Zend/Db/Adapter/Abstract.php at line 479
    3. Zend_Db_Adapter_Abstract->query() in Dark/TaigaChat/Install.php at line 110
    4. Dark_TaigaChat_Install->_installVersion1() in Dark/TaigaChat/Install.php at line 83
    5. Dark_TaigaChat_Install::install() in XenForo/Model/AddOn.php at line 214
    6. XenForo_Model_AddOn->installAddOnXml() in XenForo/Model/AddOn.php at line 169
    7. XenForo_Model_AddOn->installAddOnXmlFromFile() in XenForo/ControllerAdmin/AddOn.php at line 178
    8. XenForo_ControllerAdmin_AddOn->actionInstall() in XenForo/FrontController.php at line 310
    9. XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 132
    10. XenForo_FrontController->run() in /home/uegimmun/public_html/forums/admin.php at line 13
     
  5. UEG Immunity

    UEG Immunity Member

    i'm not overwriting
     
  6. borbole

    borbole Well-Known Member

    You should upload the add on files inside the root of your forum folder preserving the structure intact.

    It looks like the dark_taigachat table already exists at your database. Try to delete it and give the installer another go.
     

Share This Page