1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Add-On not disabling

Discussion in 'XenForo Questions and Support' started by Temery, Nov 11, 2012.

  1. Temery

    Temery Active Member

    I have Tapatalk installed, and tried to disable it to trouble shoot one of it's features. I looked in the "manage add-ons" area and it shows as disabled (line through the title) - but it still seems to work on my iPhone and iPad.

    I guess my first question is this - can modifications to a template or style cause this problem? I do have a custom style, but I've tried setting the stock style as default, with no luck.

    Any idea why I cannot disable Tapatalk?

    BTW- I've tried setting Tapatalk to hide all forums, but that doesn't work - changing settings via ACP>Options does nothing.
     
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    I'm not a mobile computing person so I have no experience with Tapatalk. It's possible that addon made changes to your forum that are not disabled with the addon. I suggest posting on their support forum:

    http://support.tapatalk.com/
     
  3. Temery

    Temery Active Member

    Thanks. I've had the same trouble with other addons. What's weird is I run two sites, and have the problem on both with Tapatalk, but other addons wont disable/enable by selection, but there seems to be no real pattern. On one site, the Multiple account detection won't disable, but the other site, I can disable/enable the addon at will.

    Both sites were created the same day, and both have the same version of xenforo.

    I was able to solve the problem with Tapatalk by upgrading to the most recent version.
     

Share This Page