XF 2.1 ABOUT TO UPGRADE XF1 to XF2 - QUESTION ABOUT ATTACHMENT STORE!

ratrodbikes

Member
I'm about to upgrade my XF forum from 1.5.21 to the latest 2 version.

Currently I run an add on called Attachment Store to connect my forum to my Amazon S3 account.

I cannot find a version of the add on that is compatible with XF2 and I was wondering if it is because it is not needed.

If it is not needed, will I have trouble when I upgrade making sure all of my attachments show up in the new version of the forum?
 
Top