1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lack of Interest Ability to upload Header/FB Logo from admin.php

Discussion in 'Closed Suggestions' started by Floris, Jun 30, 2011.

  1. Floris

    Floris Guest

    I've set up a load of xenforo boards for people now and one of the top five question is:

    So how do I now upload the logo? ..

    They seem to expect to have this option from the 'options > board information', it's either that, or the reason is that they don't know how to use ftp.
     
    soloarquitectura and Steve10 like this.
  2. Morgain

    Morgain Well-Known Member

    Floris absolutely. This is standard for most scripts that create site sections or sites. It's the first thing you want to do to personalise your site.
    When I first tried xf I wasted ages and ages looking for the place in admincp to upload my logo.

    It's no problem for me to find the url of the exiting image, and replace it with mine under the same name.
    But as so much else is customised in admincp it makes sense that this should be as the first most basic item.
     
  3. 3c

    3c Active Member

    I still haven't found out how to make my logo appear on a Facebook posting. It will show my URL and description but it still shows the blue XF logo...

    is this in the ACP or do I need to go digging through files ....??
     
  4. steel_curtain

    steel_curtain Well-Known Member

    http://xenforo.com/community/threads/frequently-asked-questions.5183/#post-180456

    How do I replace the Xenforo Facebook recommend/like logo with my own?
    Upload your logo to the server and change the image path in the ACP -> Styles -> Style Properties -> Header and Navigation -> Settings: Facebook Open Graph Logo. Due to caching it can take several weeks for the image to update on the Facebook servers.
     
  5. 3c

    3c Active Member

    sheesh..if it had been a snake it would have bit me...

    thanks steel_curtain!!
     

Share This Page