1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 A few users getting logged out

Discussion in 'Troubleshooting and Problems' started by karll, Oct 27, 2012.

  1. karll

    karll Well-Known Member

    I decided to make a new thread, although I know there are already a couple on this topic.

    Most of my users don't have any such problems, but 3 users have said they sometimes get logged out, and it's not due to inactivity as they have the "stay logged in" option ticked. They use a variety of browsers. (Recent version of Firefox, old version of IE, Opera etc).

    From Jake's post in the other thread on this topic:
    Although the server isn't behind a proxy, I've noticed that two of the users who reported the problem are connecting through proxies. The third user has dynamic IP assignment. Could these kinds of connections cause this problem?

    None of the other possible causes mentioned by Jake in the post above (1, 2, 4) seem to be present in my configuration.
     
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    It's possible, but you have no control over remote proxies. An IP change mid-session should invalidate the session.
     
  3. karll

    karll Well-Known Member

    Exactly, so if that's the problem, I can tell them "sorry, it's you, not me" :)

    Does that mean they get an error message before being logged out?
     
  4. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    It should just log them out. No error.
     

Share This Page