1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 2 problem

Discussion in 'XenForo Questions and Support' started by -Andromeda-, Jul 26, 2015.

  1. -Andromeda-

    -Andromeda- Active Member

    İ have a mail error

    İ change password , username but i cant fix

    Sunucu Hata Kayıtları

    Sunucu Hata Kayıtları
    1. Sil...
      Email to z......il5@g..il.com failed: stream_socket_enable_crypto(): SSL operation failed with code 1. OpenSSL Error messages: error:14090086:SSL routines:SSL3_GET_SERVER_CERTIFICATE:certificate verify failedDün 10:31 - library/Zend/Mail/Protocol/Smtp.php:206
    Sunucu Hata Kayıtları
    Hata Bilgisi
    ErrorException: Email to zal......@g...l.com failed: stream_socket_enable_crypto(): SSL operation failed with code 1. OpenSSL Error messages: error:14090086:SSL routines:SSL3_GET_SERVER_CERTIFICATE:certificate verify failed - library/Zend/Mail/Protocol/Smtp.php:206
    Oluşturan: ......

    And i have a question

    How can i enable cache system for xenforo ? Our host is have a xcache but i haven't xcache cpanel , username , and password how can i enable cache system for xenforo ?
     
    Last edited: Jul 26, 2015
  2. Mike

    Mike XenForo Developer Staff Member

    You're connecting to your SMTP server using SSL but it appears your SMTP server doesn't have a valid/trusted SSL certificate. It would need to be added to your server's trust chain or you'd need to not use SSL.
     
  3. -Andromeda-

    -Andromeda- Active Member

    Hello

    Thanks for your reply and i have different problem

    Members cant login my forum. İ write username and password but i cant login The board on mobile devices. İ am not sure bug on Computer devices. İ write a username and password . i cant login. System is redirect board home page but We does not login on The system

    Can you help me please
     

Share This Page