• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

[1.4] No "View Member Lists" Permission

#1
We recently upgraded from 1.3.5 to 1.4 and noticed the member tab was gone. Upon trying to do /members, I got the "no permission to view this page" issue. I learned that there's a new permission for that, however, it's not showing up in ours:



Thanks for the help!
 

Mike

XenForo developer
Staff member
#2
Please reupload the files in the install/ directory and then go to <url>/install/ to rebuild the master data. Does it appear then?
 

Mike

XenForo developer
Staff member
#4
I'm assuming that the rest of the files have been uploaded correctly already, but if not then the whole package.

Seeing that this relates to the thread you just created, @Joshua Norris, I also noticed at least one missing phrase, so it certainly seems like the files weren't uploaded correctly. (Uploading the rest of the files again is probably worthwhile.)
 
#5
I'm assuming that the rest of the files have been uploaded correctly already, but if not then the whole package.

Seeing that this relates to the thread you just created, @Joshua Norris, I also noticed at least one missing phrase, so it certainly seems like the files weren't uploaded correctly. (Uploading the rest of the files again is probably worthwhile.)
Thankyou for all your help. I don't know how uploading the same files 6 times failed 6 times in a row. We now only have 1 plugin causing us issues but that is disabled until an update comes.

As an offer of my gratitude, have my pet kangaroo from here, Australia.

Now, it is time for me and Unidaption to pass out.

Thankyou again ever so much. Greatly appreciated.