1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed [1.4] Extrenal data import

Discussion in 'Resolved Bug Reports' started by The Forum Heroes, Aug 6, 2014.

  1. The Forum Heroes

    The Forum Heroes Well-Known Member

    trying to import a 1.3.4 database into 1.4. When you get to Nodes you get the error.... The field 'moderate_messages' was not recognised.
     
  2. Mike

    Mike XenForo Developer Staff Member

    I actually wrote code to handle this, but must have made a mistake, so that should be sorted now. Looks like polls may have had a similar issue, so that's sorted, as well as some tweaks to handle importing from 1.4 itself better.
     
  3. Pinn

    Pinn Active Member

    I have the samt Problem!
     
  4. Carla Birch

    Carla Birch Well-Known Member

    I'm in fact getting this same error on 1.4 but its on a test site that has been upgraded from 1.3.4
     
  5. The Forum Heroes

    The Forum Heroes Well-Known Member

    @Mike said he fixed it. Just hang tight til beta 2 is released.
     
  6. Carla Birch

    Carla Birch Well-Known Member

    Yep i know, but you was on about a import not a upgrade so just making sure he knew it happened in a upgrade also :)
     
    The Forum Heroes likes this.
  7. Pinn

    Pinn Active Member

    I have update 1.3.0 to 1.4.0
     
  8. Pinn

    Pinn Active Member

    @Mike What must be changed? Would like to change my forums.
     
  9. Brogan

    Brogan XenForo Moderator Staff Member

    The fix will be available in the next release.
     
  10. Pinn

    Pinn Active Member

    I have the Upgrade to 1.4.0 Beta 2 and the error is still there!

     
  11. Pinn

    Pinn Active Member

Share This Page