• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
[ 1.2 ] Icon in last post area

[ 1.2 ] Icon in last post area 2013-06-21

No permission to download

Shelley

Well-known member
#1
Shelley submitted a new resource:

Icon in last post area - Icon in last post area

View attachment 49538

Summary: I made this release last year but I did a template edit to accomplish this (god knows how i missed a full css solution) but this version is fully css and results in no templates needing to be edited. What this edit does his removes the "latest" prefix in lastpostarea and adds an icon in it;s place. I find this to be a space saver so posting it that others may want to save some space.

Install: upload the image to your...
Read more about this resource...
 

Shelley

Well-known member
#5
Again, forgot to read the full post :D! Sorry!
It's a newly introduce span that allowed for this to be possible via CSS that is wrapped around Latest: prefix. It also adds the icon to level 2 nodes in forum_view which couldn't be done before without having to do yet another edit which is a big bonus. Just to repeat for anyone venturing in here, this enhancement is for 1.2 beta and above.
 
Last edited:
#7
I tried to replace the green image with one of my own that was wider.. no matter what I change in the css the width always stays at 10px...shouldn't just changing the width to 30px instead of 10px work?
 

Shelley

Well-known member
#8
I tried to replace the green image with one of my own that was wider.. no matter what I change in the css the width always stays at 10px...shouldn't just changing the width to 30px instead of 10px work?
That won't work if i read correctly because your just increasing the size of the image. Set the correct width that the image is and then increase the padding-left and that will give you your spacing.
 
#10
Hi Shelley - I've followed directions, however it only removes the "Latest" script. It doesn't add the icon, it just leaves a blank space. Any suggestions?
I'm running 1.5.8