User Upgrade Conversation

User Upgrade Conversation 1.6

No permission to download
On Jan 1, 2016 version 1.6 of this add-on was released to address an exploitable SQL injection vulnerability. If you are still using a version of this add-on which is below 1.6 or released before Jan 1, 2016 then it is essential that you update to the latest version of the add-on as soon as possible to fix this security issue. If you have any further questions, please ask.
User Upgrade Conversation v1.6 changes:

Now using prepared statements.
User Upgrade Conversation v1.5 changes:

Improved descriptions in Options page.
Likes: Dadparvar
User Upgrade Conversation v1.4 changes:

1) Added to Options a Upgrade ID field. This can be used to send Conversations only to specific User Upgrades.

2) Added {upgrade_title} variable.
User Upgrade Conversation v1.3 changes:

Added to the Options page a Recurring check box.
User Upgrade Conversation v1.2 changes:

Fixed PHP code to correctly handle more than one conversation per Cron Entry.
User Upgrade Conversation v1.1 changes:

Removed some PHP code which caused server error.
Top