Thread Tag Importers

Thread Tag Importers 1.0.1

No permission to download
XenForo 1.5.7 introduced some improvements to the tag importing process, and this version of the add-on includes a fix which may have caused some tags to not import correctly.

As such, you cannot install or upgrade this add-on unless you are running XF 1.5.7 so please upgrade first.

After that, upgrade to this version of the add-on and the tag import process should work fine from there.
Top