Recent content by Travis

  1. Travis

    [TH] Credits: Shop [Deleted]

    Uninstalled this addon as the site's needs changed, but now when i go to create a new member i get this error:
  2. Travis

    XF 1.5 Problem Sending Conversations

    its XenForo 1.5.10. The problem seems to have disappeared by itself...
  3. Travis

    [TH] Credits [Deleted]

    Is anyone using this with Xenforo 2.0? does it work or broken?
  4. Travis

    XF 1.5 Problem Sending Conversations

    I haven't installed any plugins in months, so surely that wouldn't affect it? I havent been aware of any updates...
  5. Travis

    XF 1.5 Problem Sending Conversations

    Some users are reporting problems sending Conversations. I just tried to send one to a user and got the following error screen: Any ideas? This just suddenly occured in the last 24 hours.
  6. Travis

    XF 1.5 Cant post with formatting

    My site suddenly has an error with posting. If I write a post with no formatting, it posts fine. The moment I introduce formatting, even just changing the text colour, i get this: I am a few versions behind the latest release (running XenForo 1.5.10), would that be causing it? Cant quite...
  7. Travis

    XF 1.5 How to fix this?

    Hi, I've asked the developers of this theme with no response. I have a couple of issues with my theme: As you can see, I have some page background sneaking in. Its not on every node though! Any ideas for fixing it?
  8. Travis

    [TH] Post As User [Deleted]

    Anyone willing to update this? its suddenly stopped working on my site :(
  9. Travis

    [TH] Credits: Shop [Deleted]

    So I was wondering if I could make a feature request....One of my users asked about this. On my site the users are required to buy heaps of stuff using credits. But they also have to post a record of what they have bought in a thread. One member asked for 2 things, one the ability to buy items...
  10. Travis

    [HA] News Ticker [Paid]

    Open what? ""?
  11. Travis

    [HA] News Ticker [Paid]

    This property isnt working...i've set i to white but it still shows up as dark blue.
  12. Travis

    [HA] News Ticker [Paid]

    See Conversation
  13. Travis

    [XFA] Extended Cover [Paid]

    Any reason why set forum covers may not be displaying?
  14. Travis

    [HA] News Ticker [Paid]

    Still not working....
  15. Travis

    [HA] News Ticker [Paid]

    http://ftvnation.com/thebroadcastgazette/?feed=rss2
Top