Recent content by graham_w

  1. graham_w

    AMPXF - AMP for Xenforo 2 [Paid]

    @mazzly any way to increase the speed of checks on my site on your end?
  2. graham_w

    AMPXF - AMP for Xenforo 2 [Paid]

    Fair improvement since I installed AMPXF Before : After:
  3. graham_w

    AMPXF - AMP for Xenforo 2 [Paid]

    I've been thinking about this and I think this was related to an ad I had running which I've now stopped which had a onmouseover component. I've only had the one error on Google so far - I'll keep monitoring and see if it reoccurs. If it does I'll log a ticket. Thanks for the response
  4. graham_w

    AMPXF - AMP for Xenforo 2 [Paid]

    Google Search Console giving me this error. Only reporting it on one page so far. I checked the source and the only on attributes that I can see are similar to this. on="tap:AMP.setState({ membersVisible: !membersVisible })"
  5. graham_w

    Thread Grid by Xenbros [Deleted]

    Can you specify which forums/nodes this is active in or is it active for all by default ?
  6. graham_w

    XenCentral Feedback System 2 [Paid]

    Nope, I haven't bothered raising a ticket on their site yet.
  7. graham_w

    XenCentral Feedback System 2 [Paid]

    All emails being sent from the Feedback System seem to have "New (Private Content) Feedback" in the title despite none of the privacy options being enabled. Anyone else seeing this?
  8. graham_w

    XenCentral Feedback System 2 [Paid]

    I've got an issue with multiple duplicate feedback. Can you please advise how to disable the add feedback button on submit so that multiple feedback cannot be submitted?
  9. graham_w

    XenCentral Feedback System 2 [Paid]

    I had this on the update prior, wasn't a conflict, it was a change in the templates in the feedback system. Need to make sure you are careful merging the templates. There are new lines in the code that you need to make sure you use the newer version. If you have already fixed the outdated...
  10. graham_w

    Conversation Essentials [Paid]

    @Xon this add-on showing as only version 2.0.28 here but 2.0.29 on your site.
  11. graham_w

    Report Improvements by Xon

    Got an error when upgrading Server error log RuntimeException: Report: Please enter a valid message. src/addons/SV/ReportImprovements/Service/WarningLog/Creator.php:241 Jan 27, 2019 at 3:54 PM Stack trace #0 src/addons/SV/ReportImprovements/Service/WarningLog/Creator.php(270)...
  12. graham_w

    XF 2.1 Updating Phrase leads to error

    I've made no config changes and the issue has not reoccured (yet). I don't use php-fpm.
Top