Recent content by Cees50

  1. Cees50

    Limit Guest Views/Clicks

    thats what i am searching for :-)
  2. Cees50

    XF 2.1 Update is stopping

    I am trying to update my site, but the update script is stopping and is saying that its having newer files then the update??
  3. Cees50

    XF 2.1 Message box above node?

    Ahhhh that's it. Thanks gogo.
  4. Cees50

    XF 2.1 Message box above node?

    Hi, I am searching how I can achieve this. Is that a add on or can I set this somewhere. I can't find it. Thanks in advance
  5. Cees50

    XF 1.5 Permission url in content

    ok, then i have to search again. Thanks Brogan.
  6. Cees50

    XF 1.5 Permission url in content

    I searched a lot were to change the permission for using a url in content. I cant find it. CAn somebody point me were i can set that? Now i got this "error"
  7. Cees50

    BbCodes & Buttons Manager

    If i put an url in a post, (or a user does) i get as the only admin the following message: Where can i set this off? The setting for protection is off, but by every url placed in a content i get this. Im running 2.8.0 and xf 1.3.1. If i disable the addon the problem is gone.
  8. Cees50

    XF 1.3 This content is protected???

    I found a thing. Its probebly in the bb code manager. Gonna ask there . Thanks Brogan
  9. Cees50

    XF 1.3 This content is protected???

    After a time i suddenly get this message in my posts when i put an url in it. I cant figure out what its causing. Users dont see this, but i do. I cant stand it, because i cant see what the content is that is protected. I find out that its happening when you use a url, but where is the...
  10. Cees50

    Multi Prefix [Paid]

    I tested the latest on a test site. Still have one problem that doesnt function ok. If i make a new thread, and i choose two prefixes, make the thread and place him, only one prefix is showing in the node list but also just one in the thread. . The other one isnt saved. I getting no errors...
  11. Cees50

    Multi Prefix [Paid]

    Hi Daniel, Now its working almost in both templates. If i edit the topics in the node list, i can choose two prefixes. They also showing there :-) If i make a new thread in that forum, i select two prefixes, i see before the titel of the thread that i have two prefixes, so i click create...
  12. Cees50

    Multi Prefix [Paid]

    i did, i get a field where i can select the prefixes. But i still cant edit threads, I get the dropdown to choose. if i fill two prefixes in then i got these error: rrorException: Undefined variable: threadId - library/XenMods/MultiPrefix/ControllerPublic/Forum.php:36 Stack Trace #0...
  13. Cees50

    Multi Prefix [Paid]

    If i use the edit on the node list, you see the "loading" continue. It doesnt allow to edit the thread. If i create a new thread, i get this
  14. Cees50

    Multi Prefix [Paid]

    Hi Daniel, Is this working on the 1.3 version? I installed it on my testsite (running rc2) and it wont work. Or do i have to do something else?
  15. Cees50

    Prefix Forum Listing

    in a node I use a lot of prefixes. But i dont want all of them shown in here. Is there a way to select the prefixes group to show in this add on on a node base? would be great:whistle:
Top