XF 1.5 Zend_Exception: Not a valid Mime Message: End Missing - library/Zend/Mime/Decode.php:72

Travis-Mc

Member
I used to get an error like this every couple of days. Now I get 5-7 per day. I know it's something with bounced emails, but not sure what.

Error Info

Zend_Exception: Not a valid Mime Message: End Missing - library/Zend/Mime/Decode.php:72

Generated By: Unknown Account, Today at 4:24 AM

Stack Trace

#0 /home/example/public_html/library/Zend/Mime/Decode.php(92): Zend_Mime_Decode::splitMime('--6e845a0151b85...', '6e845a0151b85da...')
#1 /home/example/public_html/library/Zend/Mail/Part.php(222): Zend_Mime_Decode::splitMessageStruct('--6e845a0151b85...', '6e845a0151b85da...')
#2 /home/example/public_html/library/Zend/Mail/Part.php(292): Zend_Mail_Part->_cacheContent()
#3 /home/example/public_html/library/Zend/Mail/Part.php(517): Zend_Mail_Part->countParts()
#4 /home/example/public_html/library/XenForo/BounceParser.php(180): Zend_Mail_Part->rewind()
#5 /home/example/public_html/library/XenForo/BounceParser.php(168): XenForo_BounceParser->_process()
#6 /home/example/public_html/library/XenForo/Model/EmailBounce.php(13): XenForo_BounceParser->__construct(Object(Zend_Mail_Message), 'bounce@example.co...', '07b69a64f348e75...')
#7 /home/example/public_html/library/XenForo/Deferred/EmailBounce.php(52): XenForo_Model_EmailBounce->processBounceEmail('Return-path: <1...')
#8 /home/example/public_html/library/XenForo/Model/Deferred.php(295): XenForo_Deferred_EmailBounce->execute(Array, Array, 7.99999690056, '')
#9 /home/example/public_html/library/XenForo/Model/Deferred.php(429): XenForo_Model_Deferred->runDeferred(Array, 7.99999690056, '', false)
#10 /home/example/public_html/library/XenForo/Model/Deferred.php(374): XenForo_Model_Deferred->_runInternal(Array, NULL, '', false)
#11 /home/example/public_html/deferred.php(23): XenForo_Model_Deferred->run(false)
#12 {main}
Request State

array(3) {
["url"] => string(33) "http://www.example.com/deferred.php"
["_GET"] => array(0) {
}
["_POST"] => array(3) {
["_xfRequestUri"] => string(75) "/threads/aftermarket-front-motor-mount-for-74-and-newer-frames.13174/page-3"
["_xfNoRedirect"] => string(1) "1"
["_xfResponseType"] => string(4) "json"
}
}
 
Top