XF 1.4 Zend error?

#1
Getting these errors, all of a sudden, about every minute! Not sure what the problem is? Any help would be appreciated

Zend_Feed_Exception: Could not load date due to unrecognised format (should follow RFC 822 or 2822):Missing locale file '/home/myname/public_html/sitename.com/xenforo_installation/library/Zend/Locale/Data/he_IL.xml' for 'he_IL' locale. - library/Zend/Feed/Reader/Feed/Rss.php:243
 
#2
I've managed to partially solve this by importing the relevant language xml files from the full zend installation.

however some users still get the following error, which makes the forum inaccessible for them:

Zend_Feed_Exception: Could not load date due to unrecognised format (should follow RFC 822 or 2822):The locale '' is no known locale - library/Zend/Feed/Reader/Feed/Rss.php:243

Could it be related to the location settings for these specific users? Can I change it manually somehow?
 

Mike

XenForo developer
Staff member
#5
Just to clarify that from a technical point of view, these are invalid feeds. There's a defined date format (RFC 822) that they need to use which is unambiguous.
 

Mike

XenForo developer
Staff member
#7
It's really something that needs to be resolved by the feed you're importing, as it's that feed which isn't valid.

What's the URL of the feed?
 
#16
I was waiting for the error message to pop up again but it hasn't; It must have fixed itself overnight maybe?

Sorry for wasting your time.
Regards,
Craig
 

Brogan

XenForo moderator
Staff member
#17
You can still check the trace for the original error log entry.

That may provide some insight as to what caused it.
 
#18
Unfortunately I'm running my site with no webmaster and I have very little insight and limited abilities in this sort of thing. If someone explained to me how to do this, I will.
 
#20
Hi, sorry for not getting back to you sooner, but as I deleted the error message and the error message hasn't returned, I haven't been able to click on anything to give you the overlay.
 
Top