1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Duplicate Youtube Video overlaps Edit Thread

Discussion in 'Resolved Bug Reports' started by onyxchase, Feb 27, 2011.

  1. onyxchase

    onyxchase Active Member

    Just noticed that when I edit a thread that has a YouTube video in it, the video is overlapping the panel (see screenshot).
     

    Attached Files:

  2. shenmuee

    shenmuee Active Member

    yes here same ^^
     
  3. Vincent

    Vincent Well-Known Member

    Chrome?
     
    Brett Peters likes this.
  4. onyxchase

    onyxchase Active Member

    FireFox
     
  5. Vincent

    Vincent Well-Known Member

    xenForo Version? :D
     
  6. Floris

    Floris Guest

    This also happens when the last post in the thread ends with a video, and you then click on 'embed video', you can't use it as youtube in the last post overlaps.
     
  7. Mike

    Mike XenForo Developer Staff Member

    In BB code media site values, you need to ensure the object tag has a type="application/x-shockwave-flash" attribute:

    Code:
    <object width="500" height="300" data="http://www.youtube.com/v/{$id}&amp;fs=1" type="application/x-shockwave-flash">
    	<param name="movie" value="http://www.youtube.com/v/{$id}&amp;fs=1" />
    	<param name="allowFullScreen" value="true" />
    	<param name="wmode" value="opaque" />
    	<embed src="http://www.youtube.com/v/{$id}&amp;fs=1" type="application/x-shockwave-flash" allowfullscreen="true" wmode="opaque" width="500" height="300" />
    </object>
    This applies to any object tag (YouTube, FB, or ones you've added). This has been in the default value for several versions, though older installs may not have it.
     

Share This Page