1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Your importing experience

Discussion in 'XenForo Pre-Sales Questions' started by steven s, Oct 10, 2010.


How is/was your beta1 importing experience?

  1. Without a hitch

    0 vote(s)
  2. With minor problems

  3. Some sections not importing at all

  4. Not working at all

  1. steven s

    steven s Well-Known Member

    Curious to know how many people imported (or attempted to import) their vB3 forum.
  2. Walter

    Walter Well-Known Member

  3. steven s

    steven s Well-Known Member

    No problem with it being a beta.
    I didn't think about multiple forums.
    I'm just wondered if there is a common roadblock of those who do have problems.
    As stated in a few other threads. My obstacles are PMs and Forums.
    My error is different than yours.
  4. mochito

    mochito Member

    Import user-groups working fine, endless loop (after first 100 users) when i try user-import :-(

    gtx, juergen
  5. lmq

    lmq Member

    User import ate ridiculous amounts of memory on my server and was really slow. When I tried it on localhost, it basically worked, but I had to remove multiple profile fields containing non-ASCII characters from the database by hand, and had similar problems with PMs. I voted for the third option, out of the box it would have failed.
  6. steven s

    steven s Well-Known Member

    How did you find to remove the non-ASCII characters?
    I can't even get the forums to load. Could it be apostrophes in the forum name?
  7. lmq

    lmq Member

    Depends on whether you use ' (ASCII) or ’ (non-ASCII) as apostrophe. Although I had no such problems in forum titles (or user names and some of the profile fields, for that matter – only the yahoo field was problematic).

    And to find the problematic characters, I looked into the database with phpMyAdmin, looked which was the last imported entry in XF, found the corresponding entry in the vB database, and looked at the next entries in the vB database, usually the problematic character was obvious (should be in the next 100 entries in case of users, no idea what it is for forums).

Share This Page