XF 1.1 You do not have permission to view this page or perform this action.

blemex

Member
Just finished importing from vB4, but all of the Registered user now displaying 'You do not have permission to view this page or perform this action.'
 

Tracy Perry

Well-known member
Now I'm just only checking for the users in Registered Usergroups, and set it to allow but still couldn't view threads due to permission issue.
Go through and verify that in EVERY group you have defined, none have the NEVER permission set. Also verify that the nodes (forums) have no specific user permissions set. If so, remove them and then start reconfiguring them.
 

blemex

Member
I'm sure every group permisson are correct, but still having the permission issue.

I contacted XenForo Support but still got no answer for more than 6 hours already.
 

Tracy Perry

Well-known member
I'm sure every group permisson are correct, but still having the permission issue.

I contacted XenForo Support but still got no answer for more than 6 hours already.
You DO realize it is a Sunday in some places don't you? :) Do you expect 24/7 support from everything you purchase? ;)
 

Jeremy

in memoriam 1991-2020
Lesson of the day for those who may stumble upon this:

Make sure you complete your import (very last step) before attempting to 'open' and let the necessary rebuilds occur. Also, verify that all user groups have the "View" and "View Node" permission (or else they won't be permitted to view your forums). One last step, make sure you rebuild your search indexes.
 
Last edited:
Top