XF 2.0 XF2 errors - resource upload and media permissions

I recently updated to Xenforo 2.0 - smooth installations, file health check all good.

I am having a problem if I try to upload a resource, or change/save media category permissions - I get this message:

Oops! We ran into some problems. Please try again later. More error details may be in the browser console.

Any ideas??
 

Brogan

XenForo moderator
Staff member
Press F12 to activate the browser console, then select the Console tab and retry.

There should be some details of the error.
 
Failed to load resource: the server responded with a status of 403 (Forbidden)
defaultAjaxError — admin.php:5655PHP: <!DOCTYPE html>
<html style="height:100%">
<head><title> 403 Forbidden
</title></head>
<body style="color: #444; margin:0;font: normal 14px/20px Arial, Helvetica, sans-serif; height:100%; background-color: #fff;">
<div style="height:auto; min-height:100%; "> <div style="text-align: center; width:800px; margin-left: -400px; position:absolute; top: 30%; left:50%;">
<h1 style="margin:0; font-size:150px; line-height:150px; font-weight:bold;">403</h1>
<h2 style="margin-top:20px;font-size: 30px;">Forbidden
</h2>
<p>Access to this resource on the server is denied!</p>
</div></div></body></html>
 

Brogan

XenForo moderator
Staff member
That looks like a server level issue, likely related to mod security.

Contact your host and they should be able to resolve it.
 
Yes you were right - unfortunately my host are complete rubbish (Xilo) and are totally unresponsive.

Can you suggest a host that works well with XF 2.0 with all official add ons?

Thanks
 
Top