XF2 [8WR] XenRio 2 (Streams) PRO

XF2 [8WR] XenRio 2 (Streams) PRO [Paid] 2.1.0.0

No permission to buy ($40.00)

JoyFreak

Formerly Zuse
Okay two more things. In the description part of the featured streams, it displays 'EWRrio_featured_streams_description' as seen in screenshot.

And how do you remove the uncategorised option?
allala.png
 

JoyFreak

Formerly Zuse
What submitting a channel, I get this:

Oops! We ran into some problems.

An error occurred while connecting with YouTube. Please try again later.
 

JoyFreak

Formerly Zuse
When someone is on the Stream page, in the current visitors page, it shows as 'Viewing unknown page'. How do I set it so it shows your on the streaming page
 

JoyFreak

Formerly Zuse
Ok, so I will post these again as I haven't had anything back since.

1. You need to spread the 'Streams and (1)' apart in the navbar like the 'What's New (2)' in the screenshot provided as it is too close too each other, almost like they are overlapping.
notif.png

2. When someone is on the Stream page, in the current visitors page, it shows as 'Viewing unknown page'. This needs to be set correctly so it shows they are on the stream page.

3. When submitting a YouYube channel via the Submit a channel in the front-end, it shoots up this error:
Oops! We ran into some problems.

An error occurred while connecting with YouTube. Please try again later.

4. When there are no live streams, at the bottom right it says this:
last stream.png Should it be like that?
 
Last edited:

ratix_gunz

Active member
Hello

I find the addon super good but would it be possible to add the option to subscribe to the channel of the person?
It will not hurt when we have a big community that loves streams :)
 

JoyFreak

Formerly Zuse
The fact you have ignored my post for some time now (which seems the support stops at purchase) is putting me off purchasing any of your other products.
 

JoyFreak

Formerly Zuse
Can you please explain why this error comes up when I submit a YouTube channel via frontend? I have waited a week for your response and I haven't been able to use this addons full potential since purchase which is quite unfair. I have made a project and an API and put that into YouTube services but this happens.

Oops! We ran into some problems.

An error occurred while connecting with YouTube. Please try again later.
 

JoyFreak

Formerly Zuse
This is what I get in the console;

Code:
The SSL certificate used to load resources from https://static-cdn.jtvnw.net will be distrusted in M70. Once distrusted, users will be prevented from loading these resources. See https://g.co/chrome/symantecpkicerts for more information.
player.b16c3f53af74d0dc3d65.js:23 setStatsEnabled has been deprecated.
Ue.setStatsEnabled @ player.b16c3f53af74d0dc3d65.js:23
VM7932 ?channel=dragonking87&autoplay=true:1 Cross-origin plugin content from  must have a visible size larger than 400 x 300 pixels, or it will be blocked. Invisible content is always blocked.
api.twitch.tv/api/viewer/token.json Failed to load resource: the server responded with a status of 401 ()
player.b16c3f53af74d0dc3d65.js:28 Uncaught (in promise) DOMException: Failed to execute 'postMessage' on 'Window': Invalid target origin '' in a call to 'postMessage'.
    at https://player.twitch.tv/js/player.b16c3f53af74d0dc3d65.js:28:136124
    at Array.forEach (<anonymous>)
    at e.value (https://player.twitch.tv/js/player.b16c3f53af74d0dc3d65.js:28:136102)
    at e.value (https://player.twitch.tv/js/player.b16c3f53af74d0dc3d65.js:28:133855)
    at https://player.twitch.tv/js/player.b16c3f53af74d0dc3d65.js:28:341112
    at https://player.twitch.tv/js/player.b16c3f53af74d0dc3d65.js:31:240492
    at https://player.twitch.tv/js/player.b16c3f53af74d0dc3d65.js:28:342018
    at https://player.twitch.tv/js/player.b16c3f53af74d0dc3d65.js:31:240492
    at https://player.twitch.tv/js/player.b16c3f53af74d0dc3d65.js:28:343993
    at Object.dispatch (https://player.twitch.tv/js/player.b16c3f53af74d0dc3d65.js:31:240492)
api.twitch.tv/kraken/user Failed to load resource: the server responded with a status of 401 ()
player.b16c3f53af74d0dc3d65.js:28 failed to resolve properties promise Response
(anonymous) @ player.b16c3f53af74d0dc3d65.js:28
api.twitch.tv/api/viewer/token.json Failed to load resource: the server responded with a status of 401 ()
player.b16c3f53af74d0dc3d65.js:28 aax fetchBids:  Array(0)
www-widgetapi.js:110 Unrecognized feature: 'autoplay'.
jb @ www-widgetapi.js:110
 

Jaxel

Well-known member
Can you please explain why this error comes up when I submit a YouTube channel via frontend? I have waited a week for your response and I haven't been able to use this addons full potential since purchase which is quite unfair. I have made a project and an API and put that into YouTube services but this happens.

Oops! We ran into some problems.

An error occurred while connecting with YouTube. Please try again later.
What channel are you submitting?
 

Jaxel

Well-known member
That channel submits perfectly fine for me... something tells me you didn't enable the correct YouTube APIs.
 
Top